Home > Blue Screen > Blue Screen Twice On Vista Home Premium

Blue Screen Twice On Vista Home Premium

It seems to work for me so far. Reply Elmo says: March 4, 2010 at 6:08 pm I Also Have The Same Problem I Originally Had A blue screen that said "Umountable Boot Volume" an After Trying Every Possible in many cases Last Known Good doesnt help and you should boot from windows CD and start repairing. C://users/Shadow/Appdata/local/ssrhsc/tkpssysguard.exe has anyone ever heard of this? Source

For those of you who uses Dell or HP waranty plans you'll see that what they do is change your video card to resolve this issue or your motherboard if you So I press ‘Fn' ‘f4' (HP laptop) to toggle between the diffrent display modes and finally I can see the desktop on my laptop screen. 5. Can anyone give me any more information on this? this works… Reply Dan says: July 20, 2009 at 8:19 am Jon, i tried your method and it worked a treat until i shut down my laptop and booted it up http://www.dell.com/support/article/us/en/4/SLN129734

I'm not sure if this will end up being a temporary fix or not but hey it's a start. My friends agree with you 100% They are heavy gamers and have a loveĆ©hate relationship wioth NVIDIA graphics cards. Thanks in advance. startup repair doesnt work… how can i do to fixed this problems???

  • I wrote that already.
  • I tried my old ATI VC and my old monitor, but still have the black screen.
  • Reply josh says: July 17, 2013 at 7:47 pm MY Toshiba is stuck on the MICROSOFT CORP LOADING SCREEN AND WILL NOT MOVE… I have tried holding 0, f2, f12.
  • This was the only thing that worked.
  • I built my pc in 2005 with xp.
  • I tried the F8 thingy.I tried Ctrl+Alt+delete.

I've tried all the tricks to suspend loading possibly dodgy drivers, and the Dell recovery CD gets video going in graphics mode so it's something in the native Vista installation that's This guide walks you through one simple attempt to fix Windows Vista and get it to boot up again. Does anyone know how to fix this? HOWEVER, this problem is sporadic.

Sorry I am using my itouch so it's hard to type… Reply TP says: August 31, 2009 at 7:47 am I have the same problem. You see many NVIDIA cards even though they say they are compatible with Vista they aren't, so when your video card NVIDIA needs to communicate with the OS (like for controlling Reply Brent Trahan says: February 15, 2010 at 8:30 am The memory is going bad. Two people I know who are IT technicians had a look (the case was not opened so the warranty is fine), and said it's posting on boot up, the memory test

After that I got black screen problem. All didn't work. I have NVIDIA graphics card on my mach and i have heard that they can also casue problems hardware and software drivers…so far my system is working great..my friends not so What is the pattern of beeps (3 beeps pause 3 beeps, or one long been, so on)?

Reply Brent Trahan says: June 2, 2008 at 10:41 am Did you boot using the Last Known Good Configuration (Advanced) option Josh? http://www.vistax64.com/crashes-debugging/220081-blue-screen-twice-any-ideas-why.html I've heard that one from several Vista users. please help and my computer came with vista on it so i have no cd. I followed the F8 ‘last good config' instruction and it booted fine.

I went away for the night. this contact form I even tried sflfjkdsfoj's ac adapter and battery solution… nada. This is a Gateway Laptop and has been running without any problems since last Christmas. Reply ONIX says: December 26, 2009 at 11:38 am I NED HELP I WANTID TO CHANGE MY THEME AND DIDINT KNOW WAT I REPLACE SOME THINGS IN SISTEM32 AND I RESTART

Re-installing the application may fix the problem I'm guessing explorer.exe and voila is control panel. Problem is that you can't upgrade with SP1 install, so i had to uninstall that too. Tried everything here and didn't work. have a peek here Reply Tarek says: August 23, 2011 at 10:46 am I've got the same problem after the acer splash screen a black screen pops up with ‘_', and it's pissing me off

Reply MARCIO says: June 30, 2009 at 2:59 pm YOU SAVED MY LIFE BROTHER!!!!!!!!!!!!!!!!!!!!!!!!!!!! lol sorry But I figured what did I have to lose. "Last Known Good Configuration" repair that is suggested on this page did NOT work. Reply Dr Winner says: April 2, 2010 at 9:07 pm THANK YOU…..

unfortunately, nothing seems to work in my case.

Works fine now though :)…. If it helps you please leave me a nice comment in my Website macrofix.net Reply Terri Panchaud says: January 20, 2010 at 10:36 pm Hi!! Reply larry says: October 18, 2009 at 10:06 am i have same problem with my laptop only that my documents apperars and if you close the my document only black screen I didn't know this would get worst.

and this… Files Infected: C:\Users\darix35\AppData\Roaming\sdra64.exe (Spyware.Zbot) -> Quarantined and deleted successfully. This is on an Acer Aspire 5570Z but I doubt make and model really matters. Reply LBaal says: January 14, 2010 at 1:34 pm Omg! http://lebos.org/blue-screen/blue-screen-windows-home-vista-help.php Reply ryan bateson says: July 20, 2011 at 7:32 pm i havent got a vista cd as we moved houses and left it there accidently any other options rather than downloading

It asks to do start-up repair (recommended) it says. Windows may boot normally for a few days, then one day it stops after the HP logo, black screen with the white _ cursor at the top left. Registry Values Infected: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\userinit (Spyware.Zbot) -> Quarantined and deleted successfully. Check with your computer manufacturer and find out what the beeping means.

Reply Lamb says: December 28, 2009 at 3:44 pm P.S i don't think I can do the ctrl blah blah scenario either, I can't see anything, the screen is jet black. If you don't have original Vista DVD. Reply Michael says: January 21, 2010 at 6:50 pm hi im having this problem when i turn on my comp it starts making these beeping noises and the screen is blank I'm tired of turning it on twice everytime.

Thanks Reply sharon andrew says: December 20, 2009 at 10:31 am Toshiba satelitte A 500-15m running vista Home premium i have had a black screen for the last 4 hours after Reply sflfjkdsfoj says: December 3, 2009 at 6:03 pm Remove the battery and ac adapter and press and hold the power button for 60 seconds, then insert the ac adapter and